Vous avez un iPhone 5 ? Mettez-le à jour à cause du GPS | JournalDuLapin

J’en avais parlé il y a quelques mois, une évolution du protocole GPS va empêcher la localisation par satellite de fonctionner sur d’anciens appareils iOS à partir du 3 novembre (demain). Apple a corrigé l’OS de quelques appareils, mais visiblement, il faut mettre à jour l’iPhone 5.
Pour résumer : il faut installer iOS 10.3.4 pour l’iPhone 5 et l’iPad “4” cellulaire. Ou iOS 9.3.6 pour iPhone 4S, iPad “3” cellulaire, iPad 2 cellulaire et iPad mini cellulaire. Il n’y a pas de MAJ pour l’iPhone 3G, 3GS ou 4, ni pour l’iPad cellulaire, ni pour l’iPhone 5c, qui doit avoir une puce GPS corrigée. Le point étonnant, c’est qu’Apple indique que l’iPhone 5 a un problème spécifique.
Visiblement, l’iPhone 5 utilise la localisation pour la gestion de l’heure, et l’arrivée du bug – demain – empêchera la...

Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de JournalDuLapin