La prochaine version du Creative Cloud demandera macOS Sierra au minimum | MacGeneration

Comme chaque année autour de la rentrée, Adobe vient d'annoncer la fin à venir de la prise en charge d'anciens système d'exploitation. Les prochaines versions majeures des applications du Creative Cloud ne fonctionneront pas sur OS X El Capitan, ni sur Windows 8.1 et Windows 10 v1511 et v1607.

Pour profiter des mises à jour majeures d'Adobe qui seront disponibles dans les prochains mois, il faudra donc au minimum macOS Sierra ou Windows 10 v1703 (les versions actuelles des logiciels continueront de fonctionner sur El Capitan).

Sierra n'est pas compatible avec tous les Mac faisant tourner El Capitan. Il laisse sur le bas côté les Mac suivants :
MacBook 2008 ;
MacBook Pro 2007, 2008 et 2009 ;
MacBook Air 2008 et 2009 ;
Mac mini 2009 ;
iMac 2007 et 2008 ;
Mac Pro 2008 et 2009 ;
Xserve.
Quant à...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration