Le travail a commencé pour installer Mojave sur les anciens Mac | MacGeneration

macOS Mojave restreint le parc de Mac compatibles, puisque la nouvelle version du système, actuellement en bêta, nécessite une carte graphique compatible Metal 2. Soit un Mac de 2012 au minimum, là où High Sierra remontait jusqu’à 2009 pour certains modèles. Les raisons précises de ce changement ne sont pas connues, mais on imagine qu’Apple a réécrit au moins en partie son système pour exploiter davantage la dernière version de son API graphique. Metal 2 ne fonctionne pas sur les puces graphiques qui équipent les Mac sortis avant 2012 et c’est ce qui explique la restriction.
macOS Mojave sur un MacBook Air de 2011, avec des bugs graphiques (l’heure dans la barre des menus).

Cela n’empêche pas certains développeurs aventureux d’essayer de faire fonctionner macOS 10.14 sur ces Mac jugés trop vieux par Apple. Le...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration