Les prochaines versions de Lightroom ne supporteront plus OpenGL | MacGeneration

Adobe commence à communiquer sur sa prochaine salve de mises à jour qui arrivera cet automne, à l'occasion de sa conférence MAX 2019. Les prochaines versions majeures de Camera Raw, Lightroom Classic et Lightroom (la déclinaison basée sur le cloud) demanderont au minimum macOS High Sierra.

Elles ne prendront plus en charge OpenGL pour l'accélération graphique, seul Metal sera exploité. Tous les Mac sortis depuis 2012 gèrent Metal — et ils peuvent tous passer sur Catalina.
L'abandon d'OpenGL va poser problème pour les Mac de 2009, 2010 et 2011 (des générations sous High Sierra) qui n'auront plus d'accélération graphique et pâtiront donc de performances amoindries. Adobe conseille dans ce cas-là de s'en tenir aux versions actuelles (Camera Raw 11.4.1, Lightroom Classic 8.4.1 et Lightroom...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration