Les prochains Creative Cloud et Lightroom demanderont El Capitan au minimum | MacGeneration

OS X Yosemite ne sera plus suffisant pour les prochains logiciels d’Adobe. Les prochaines versions majeures des applications du Creative Cloud et de Lightroom nécessiteront au moins OS X El Capitan, annonce l’éditeur. Cela permettra de « tirer parti des dernières technologies et fonctionnalités » du système d’exploitation en question.

Les versions actuelles des logiciels du Creative Cloud continueront de tourner sur Yosemite, mais il ne sera pas possible d’installer les mises à jour majeures à venir. L’utilitaire Creative Cloud Desktop, qui gère les installations, continuera malgré tout de fonctionner sur Yosemite. Tous les Mac compatibles avec Yosemite le sont également avec El Capitan.

L’année dernière, à la même période, Adobe avait annoncé l’abandon de Mavericks pour ses futures versions....

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration