Les vieux QuarkXPress ne passeront pas l'hiver sur le dernier macOS | MacGeneration

La fin de route approche pour d'anciennes versions de QuarkXPress que leurs utilisateurs font durer avec chaque grande mise à jour de macOS. Hier, Apple a de nouveau rappelé aux éditeurs que les applications 32 bits voient leurs jours comptés sur macOS (la future version de septembre est bien partie pour les écarter franchement).

Si vous montez vos pages avec au minimum une version 2015 du logiciel de PAO, pas de problème, c'est à partir de celle-ci qu'est arrivée l'optimisation au 64 bits.

Les versions précédentes — XPress 10 et antérieures — peuvent encore fonctionner sur macOS High Sierra, en dépit de dysfonctionnements mineurs. Il n'est donc pas impossible que des utilisateurs tirent sur la corde, quand bien même Quark a cessé d'assurer une assistance technique pour XPress 10 à partir...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration