macOS High Sierra Patcher installe 10.13 sur de vieux Mac | MacGeneration

Apple n’a pas modifié la liste de Mac compatibles avec High Sierra par rapport à Sierra. Si votre ordinateur actuel est compatible avec macOS 10.12, vous pourrez installer la mise à jour annuelle sans problème. La limite reste donc posée à 2010 pour la majorité des modèles, sauf pour les MacBook et les iMac qui peuvent remonter jusqu’à fin 2009.
Cliquer pour agrandir
Tout n’est pas perdu pour autant si vous n’êtes pas dans la liste officielle. Comme l’an dernier, certains Mac avant limite imposée par Apple peuvent malgré tout bénéficier de High Sierra en utilisant cet utilitaire. En fonction des modèles, vous pouvez ainsi installer la dernière version sur un Mac sorti en 2008, mais avec une compatibilité souvent limitée.

Voici la liste des Mac compatibles avec cette solution tierce :
MacBook Pro : minimum...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration