macOS High Sierra : une nouvelle faille de sécurité toute bête avec les mots de passe | MacGeneration

Une nouvelle faille de sécurité au niveau de la saisie d'un mot de passe utilisateur a été observée dans macOS High Sierra. Apple semble en avoir pris note puisqu'elle est absente dans l'actuelle bêta 10.13.3. Toutefois elle est parfaitement exploitable dans la 10.13.2 que tous les utilisateurs de High Sierra sont supposés avoir.

MacRumors a le premier remarqué le signalement de ce bug sur Open Radar et, effectivement, il est très facile à reproduire. Il permet de déverrouiller le contenu du panneau de préférences "App Store" en tapant n'importe quoi comme mot de passe.
Il convient d'abord d'avoir accès au compte utilisateur de la machine et que celui-ci soit de type administrateur. Des conditions indispensables mais qui n'exigent pas de gros efforts et, pour ainsi dire, aucune...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration