macOS Mojave demande un Mac de 2012 au minimum | MacGeneration

Si tous les Mac compatibles avec Sierra l’étaient aussi avec High Sierra, ce n’est pas le cas avec Mojave. macOS 10.14 demande un Mac de 2012 au minimum, avec une exception pour le Mac Pro mi–2010 dans un cas précis. Voici la liste des Mac pouvant faire tourner macOS Mojave :
MacBook début 2015 ou plus récent
MacBook Air mi–2012 ou plus récent
MacBook Pro mi–2012 ou plus récent
Mac mini fin 2012 ou plus récent
iMac fin 2012 ou plus récent
iMac Pro 2017 ou plus récent
Mac Pro fin 2013, ou mi–2010 et mi–2012 avec une carte graphique compatible Metal
Pour rappel, High Sierra peut tourner sur les MacBook et iMac de la fin 2009 minimum, ainsi que MacBook Air, MacBook Pro, Mac mini et Mac Pro d’au moins 2010. Ce sont donc deux ou trois générations de machines qui passent à la trappe....

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration