Salto n'a pas besoin de Flash pour son streaming | MacGeneration

Salto, la nouvelle plateforme française de streaming, devrait jeter un œil sur ses pages d'assistance et y faire un peu de ménage ! On peut en effet y lire que les navigateurs web compatibles doivent intégrer le plug-in Flash pour pouvoir lire les vidéos ! Or, petit souci, le lecteur Flash a un pied et demi dans la tombe, il ne sera plus supporté par Adobe à la fin de l'année1.

@Vivien Gueant

La fiche support de Salto se trompe car il est tout à fait possible de profiter du catalogue du service sans lecteur Flash. En fait, Salto est compatible avec les navigateurs embarquant EME (Encrypted Media Extension), un système de DRM pour les fichiers HTML5 porté par le W3C — tout le monde y est passé, de Safari à Firefox, en passant par Chrome et Edge.

Si Flash traine toujours sur votre Mac, une seule solution,...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de MacTrackr

5 derniers articles de MacGeneration